FS
Documentation

Technical Note 210

From Documentation

(Difference between revisions)
Jump to: navigation, search
Revision as of 07:00, 26 April 2006
Daniels (Talk | contribs)

← Previous diff
Revision as of 07:08, 26 April 2006
Daniels (Talk | contribs)

Next diff →
Line 7: Line 7:
*4.2.1 *4.2.1
*4.2.2 *4.2.2
- Date 16/05/03+ Date <strong>Date: 16/05/03</strong>
- Number 210+
 +;Synopsis :Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing.
-Synopsis+;Details: If the COSmanager PCgui is used to login to a COSmanager host as any user, no button bar appears, even after several minutes. No error message is displayed. If the COSmanager PCgui is used to login as any user, but the password is purposely mistyped, the error message "Password incorrect" is displayed immediately. This occurs regardless of whether rexec or secure PCgui connection protocol is being used.
-Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing.+
-Details+;Status: A workaround is provided below.
-If the COSmanager PCgui is used to login to a COSmanager host as any user, no button bar appears, even after several minutes. No error message is displayed. If the COSmanager PCgui is used to login as any user, but the password is purposely mistyped, the error message "Password incorrect" is displayed immediately. This occurs regardless of whether rexec or secure PCgui connection protocol is being used.+
-Status+;Symptoms :Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing. Not even an error message is displayed.
-A workaround is provided below.+
-Symptoms+;Type :COSmanager PCgui running on Windows XP.
-Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing. Not even an error message is displayed.+
-Type+;Cause :You are running the Microsoft Firewall or some other firewall package on your LAN connection. You can check for this by running "Start > Control Panel > Network Connections > select your LAN connections > Properties". Select the "Advanced" tab, and see if "Internet Firewall Connection" is checked.
-COSmanager PCgui running on Windows XP.+
-Cause+;Workaround :Either disable the firewall or modify firewall rules to allow appropriate connection.
-You are running the Microsoft Firewall or some other firewall package on your LAN connection. You can check for this by running "Start > Control Panel > Network Connections > select your LAN connections > Properties". Select the "Advanced" tab, and see if "Internet Firewall Connection" is checked.+
- +
-Workaround+
-Either disable the firewall or modify firewall rules to allow appropriate connection. +
COSmanager PCgui rexec connection protocol uses ports 512 to 1023. COSmanager PCgui secure connection protocol uses port 9002. Both protocols use port 9003. COSmanager PCgui rexec connection protocol uses ports 512 to 1023. COSmanager PCgui secure connection protocol uses port 9002. Both protocols use port 9003.

Revision as of 07:08, 26 April 2006

PCgui Server

Versions:

                                                                                                                            Date        Date: 16/05/03
                                                                                                                             
Synopsis 
Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing.
Details
If the COSmanager PCgui is used to login to a COSmanager host as any user, no button bar appears, even after several minutes. No error message is displayed. If the COSmanager PCgui is used to login as any user, but the password is purposely mistyped, the error message "Password incorrect" is displayed immediately. This occurs regardless of whether rexec or secure PCgui connection protocol is being used.
Status
A workaround is provided below.
Symptoms 
Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing. Not even an error message is displayed.
Type 
COSmanager PCgui running on Windows XP.
Cause 
You are running the Microsoft Firewall or some other firewall package on your LAN connection. You can check for this by running "Start > Control Panel > Network Connections > select your LAN connections > Properties". Select the "Advanced" tab, and see if "Internet Firewall Connection" is checked.
Workaround 
Either disable the firewall or modify firewall rules to allow appropriate connection.

COSmanager PCgui rexec connection protocol uses ports 512 to 1023. COSmanager PCgui secure connection protocol uses port 9002. Both protocols use port 9003.


--- Outgoing mail is certified Virus Free. Checked by AVG anti-virus system (http://www.grisoft.com). Version: 6.0.481 / Virus Database: 277 - Release Date: 13/05/2003