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Technical Note 210

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 +== PCgui Server - Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing ==
 +__NOTOC__
 +=== Synopsis ===
 +Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing.
 +
 +=== Versions ===
 +*3.2.2
 +*4.1
 +*4.2
 +*4.2.1
 +*4.2.2
- +=== Date Added ===
-Technical Note+16/05/03
-PCgui Server 3.2.2, 4.1, 4.2, 4.2.1, 4.2.2+ 
- +=== Details ===
- Date 16/05/03+
- Number 210+
- +
-Synopsis+
-Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing.+
- +
-Details+
If the COSmanager PCgui is used to login to a COSmanager host as any user, no button bar appears, even after several minutes. No error message is displayed. If the COSmanager PCgui is used to login as any user, but the password is purposely mistyped, the error message "Password incorrect" is displayed immediately. This occurs regardless of whether rexec or secure PCgui connection protocol is being used. If the COSmanager PCgui is used to login to a COSmanager host as any user, no button bar appears, even after several minutes. No error message is displayed. If the COSmanager PCgui is used to login as any user, but the password is purposely mistyped, the error message "Password incorrect" is displayed immediately. This occurs regardless of whether rexec or secure PCgui connection protocol is being used.
- + 
-Status+=== Status ===
A workaround is provided below. A workaround is provided below.
- + 
-Symptoms+=== Symptoms ===
Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing. Not even an error message is displayed. Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing. Not even an error message is displayed.
- + 
-Type+=== Type ===
COSmanager PCgui running on Windows XP. COSmanager PCgui running on Windows XP.
- + 
-Cause+=== Cause ===
-You are running the Microsoft Firewall or some other firewall package on your LAN connection. You can check for this by running "Start > Control Panel > Network Connections > select your LAN connections > Properties". Select the "Advanced" tab, and see if "Internet Firewall Connection" is checked.+You are running the Microsoft Firewall or some other firewall package on your LAN connection.
- + 
-Workaround+You can check for this by running
 + 
 + "Start > Control Panel > Network Connections > select your LAN connections > Properties".
 + 
 +Select the "Advanced" tab, and see if "Internet Firewall Connection" is checked.
 + 
 +=== Workaround ===
Either disable the firewall or modify firewall rules to allow appropriate connection. Either disable the firewall or modify firewall rules to allow appropriate connection.
COSmanager PCgui rexec connection protocol uses ports 512 to 1023. COSmanager PCgui secure connection protocol uses port 9002. Both protocols use port 9003. COSmanager PCgui rexec connection protocol uses ports 512 to 1023. COSmanager PCgui secure connection protocol uses port 9002. Both protocols use port 9003.
-  
- 
---- 
-Outgoing mail is certified Virus Free. 
-Checked by AVG anti-virus system (http://www.grisoft.com). 
-Version: 6.0.481 / Virus Database: 277 - Release Date: 13/05/2003 

Current revision

PCgui Server - Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing

Synopsis

Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing.

Versions

Date Added

16/05/03

Details

If the COSmanager PCgui is used to login to a COSmanager host as any user, no button bar appears, even after several minutes. No error message is displayed. If the COSmanager PCgui is used to login as any user, but the password is purposely mistyped, the error message "Password incorrect" is displayed immediately. This occurs regardless of whether rexec or secure PCgui connection protocol is being used.

Status

A workaround is provided below.

Symptoms

Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing. Not even an error message is displayed.

Type

COSmanager PCgui running on Windows XP.

Cause

You are running the Microsoft Firewall or some other firewall package on your LAN connection.

You can check for this by running

"Start > Control Panel > Network Connections > select your LAN connections > Properties".  

Select the "Advanced" tab, and see if "Internet Firewall Connection" is checked.

Workaround

Either disable the firewall or modify firewall rules to allow appropriate connection.

COSmanager PCgui rexec connection protocol uses ports 512 to 1023. COSmanager PCgui secure connection protocol uses port 9002. Both protocols use port 9003.