Technical Note 210
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== PCgui Server == | == PCgui Server == | ||
- | Versions: | + | === Versions === |
*3.2.2 | *3.2.2 | ||
*4.1 | *4.1 | ||
Line 8: | Line 8: | ||
*4.2.2 | *4.2.2 | ||
- | <strong>Date: 16/05/03</strong> | + | === Date Added === |
- | + | 16/05/03 | |
- | ;Synopsis :Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing. | + | |
- | + | === Synopsis === | |
- | ;Details: If the COSmanager PCgui is used to login to a COSmanager host as any user, no button bar appears, even after several minutes. No error message is displayed. If the COSmanager PCgui is used to login as any user, but the password is purposely mistyped, the error message "Password incorrect" is displayed immediately. This occurs regardless of whether rexec or secure PCgui connection protocol is being used. | + | Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing. |
- | + | ||
- | ;Status: A workaround is provided below. | + | === Details === |
- | + | If the COSmanager PCgui is used to login to a COSmanager host as any user, no button bar appears, even after several minutes. No error message is displayed. If the COSmanager PCgui is used to login as any user, but the password is purposely mistyped, the error message "Password incorrect" is displayed immediately. This occurs regardless of whether rexec or secure PCgui connection protocol is being used. | |
- | ;Symptoms :Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing. Not even an error message is displayed. | + | |
- | + | === Status === | |
- | ;Type :COSmanager PCgui running on Windows XP. | + | A workaround is provided below. |
- | + | ||
- | ;Cause :You are running the Microsoft Firewall or some other firewall package on your LAN connection. You can check for this by running "Start > Control Panel > Network Connections > select your LAN connections > Properties". Select the "Advanced" tab, and see if "Internet Firewall Connection" is checked. | + | === Symptoms === |
- | + | Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing. Not even an error message is displayed. | |
- | ;Workaround :Either disable the firewall or modify firewall rules to allow appropriate connection. | + | |
+ | === Type === | ||
+ | COSmanager PCgui running on Windows XP. | ||
+ | |||
+ | === Cause === | ||
+ | You are running the Microsoft Firewall or some other firewall package on your LAN connection. You can check for this by running "Start > Control Panel > Network Connections > select your LAN connections > Properties". Select the "Advanced" tab, and see if "Internet Firewall Connection" is checked. | ||
+ | |||
+ | === Workaround === | ||
+ | Either disable the firewall or modify firewall rules to allow appropriate connection. | ||
COSmanager PCgui rexec connection protocol uses ports 512 to 1023. COSmanager PCgui secure connection protocol uses port 9002. Both protocols use port 9003. | COSmanager PCgui rexec connection protocol uses ports 512 to 1023. COSmanager PCgui secure connection protocol uses port 9002. Both protocols use port 9003. |
Revision as of 07:10, 26 April 2006
Contents |
PCgui Server
Versions
- 3.2.2
- 4.1
- 4.2
- 4.2.1
- 4.2.2
Date Added
16/05/03
Synopsis
Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing.
Details
If the COSmanager PCgui is used to login to a COSmanager host as any user, no button bar appears, even after several minutes. No error message is displayed. If the COSmanager PCgui is used to login as any user, but the password is purposely mistyped, the error message "Password incorrect" is displayed immediately. This occurs regardless of whether rexec or secure PCgui connection protocol is being used.
Status
A workaround is provided below.
Symptoms
Using COSmanager PCgui to login to a COSmanager host as any user appears to do nothing. Not even an error message is displayed.
Type
COSmanager PCgui running on Windows XP.
Cause
You are running the Microsoft Firewall or some other firewall package on your LAN connection. You can check for this by running "Start > Control Panel > Network Connections > select your LAN connections > Properties". Select the "Advanced" tab, and see if "Internet Firewall Connection" is checked.
Workaround
Either disable the firewall or modify firewall rules to allow appropriate connection.
COSmanager PCgui rexec connection protocol uses ports 512 to 1023. COSmanager PCgui secure connection protocol uses port 9002. Both protocols use port 9003.
---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.481 / Virus Database: 277 - Release Date: 13/05/2003